GPU not recognized after running DDU

Post Reply
LeadedMoth97
Posts: 1
Joined: Tue Jan 29, 2019 4:38 pm

GPU not recognized after running DDU

Post by LeadedMoth97 » Tue Jan 29, 2019 4:45 pm

I used DDU earlier today and did it while in safe mode like it told me to. I ran the clean and don't restart option so I could also uninstall my audio drivers and then I did the clean and restart option. I booted back into windows (not safe mode) and everything reinstalled fine except I could no longer install nvidia drivers and my GTX 1060 was no longer being recognized through device manager, but it is seen in the bios and also using HWinfo64. I've tried reseating the GPU multiple times and installing the drivers in safe mode, including older and newer drivers but no luck. Also, one of my PCI-to-PCI Bridges is not working properly and says "Windows cannot start this hardware device because its configuration information (in the registry) is incomplete or damaged. (Code 19)" in device manager. I would appreciate any help I can get!!
You do not have the required permissions to view the files attached to this post.

GPU not recognized after running DDU

Sponsor

Sponsor
 

User avatar
Wagnard
Site Admin
Posts: 815
Joined: Sat Jul 04, 2015 5:18 pm
Location: 127.0.0.1
Contact:

Re: GPU not recognized after running DDU

Post by Wagnard » Wed Jan 30, 2019 7:28 am

As I replied already via email, remove the pci-pci bridge in error in device manager and reboot.
The card should come back.
Also did you installing your motherboard chipset driver may help too if the device removal didn't fix your issue.

Post Reply