Page 1 of 1

Win10 Proxy setting problems

Posted: Sun Feb 25, 2018 3:30 am
by DigitalIP
Alright..
So I formatted a few days ago to fix this problem as it seemed to affect Windows Update
And for a time everything was fine, now its back to screwing up again with this proxy crap
Ive tried EVERYTHING Google and Microsoft support has to offer and nothing works

So here goes

i'm having the "windows could not automatically detect this networks proxy settings" problem.
setting it in Windows proxy settings doesn't stick
doing it in IE LAN settings does not work, cant even select Automatic, cant click on Ok for that matter either, I have to click cancel to close the dialog.

Its not a malware problem as far as I'm aware, especially after a few days in
no scan ive done brings up anything

So what I need is to find out what if anything Is screwing with the proxy settings, registry'wise or otherwise
if anyone has any ideas that HAS NOT been listed on Google/searches regarding this specific problem it would be appreciated.

Re: Win10 Proxy setting problems

Posted: Sun Feb 25, 2018 9:10 am
by Wagnard
DigitalIP wrote:
Sun Feb 25, 2018 3:30 am
Alright..
So I formatted a few days ago to fix this problem as it seemed to affect Windows Update
And for a time everything was fine, now its back to screwing up again with this proxy crap
Ive tried EVERYTHING Google and Microsoft support has to offer and nothing works

So here goes

i'm having the "windows could not automatically detect this networks proxy settings" problem.
setting it in Windows proxy settings doesn't stick
doing it in IE LAN settings does not work, cant even select Automatic, cant click on Ok for that matter either, I have to click cancel to close the dialog.

Its not a malware problem as far as I'm aware, especially after a few days in
no scan ive done brings up anything

So what I need is to find out what if anything Is screwing with the proxy settings, registry'wise or otherwise
if anyone has any ideas that HAS NOT been listed on Google/searches regarding this specific problem it would be appreciated.
Where exactly do you seem this error? a screenshot would be good.
Are there any problem for you with not using a proxy or you absolutely need one?

Re: Win10 Proxy setting problems

Posted: Sun Feb 25, 2018 1:01 pm
by DigitalIP
Wagnard wrote:
Sun Feb 25, 2018 9:10 am
DigitalIP wrote:
Sun Feb 25, 2018 3:30 am
Alright..
So I formatted a few days ago to fix this problem as it seemed to affect Windows Update
And for a time everything was fine, now its back to screwing up again with this proxy crap
Ive tried EVERYTHING Google and Microsoft support has to offer and nothing works

So here goes

i'm having the "windows could not automatically detect this networks proxy settings" problem.
setting it in Windows proxy settings doesn't stick
doing it in IE LAN settings does not work, cant even select Automatic, cant click on Ok for that matter either, I have to click cancel to close the dialog.

Its not a malware problem as far as I'm aware, especially after a few days in
no scan ive done brings up anything

So what I need is to find out what if anything Is screwing with the proxy settings, registry'wise or otherwise
if anyone has any ideas that HAS NOT been listed on Google/searches regarding this specific problem it would be appreciated.
Where exactly do you seem this error? a screenshot would be good.
Are there any problem for you with not using a proxy or you absolutely need one?
right clicking the network icon and selecting troubleshoot problems

it also showed on the windows update troubleshooter

And no, its not that I NEED a proxy, its only that theres something screwing around with the proxy settings which is affecting how Windows Update provides updates. That's actually the reason why I reformatted to begin with, because of the proxy problem i was a few windows updates behind, and after trying EVERY fix possible I was like, ehhhhh ive considered reformatting so I guess nows a good time as any.
-

Absolutely love DDU btw, thanks for making it.

Re: Win10 Proxy setting problems

Posted: Mon Feb 26, 2018 12:40 am
by DigitalIP
Wagnard wrote:
Sun Feb 25, 2018 9:10 am
DigitalIP wrote:
Sun Feb 25, 2018 3:30 am
Alright..
So I formatted a few days ago to fix this problem as it seemed to affect Windows Update
And for a time everything was fine, now its back to screwing up again with this proxy crap
Ive tried EVERYTHING Google and Microsoft support has to offer and nothing works

So here goes

i'm having the "windows could not automatically detect this networks proxy settings" problem.
setting it in Windows proxy settings doesn't stick
doing it in IE LAN settings does not work, cant even select Automatic, cant click on Ok for that matter either, I have to click cancel to close the dialog.

Its not a malware problem as far as I'm aware, especially after a few days in
no scan ive done brings up anything

So what I need is to find out what if anything Is screwing with the proxy settings, registry'wise or otherwise
if anyone has any ideas that HAS NOT been listed on Google/searches regarding this specific problem it would be appreciated.
Where exactly do you seem this error? a screenshot would be good.
Are there any problem for you with not using a proxy or you absolutely need one?
Well I just confirmed what was causing this Proxy setting problem
Advanced System Care

For some reason its messing with the registry key WinHttpAutoProxySvc
I reverted to a previous registry backup and then everything was working fine
I just checked again a few moments ago and it was acting up again so I checked the backup files with only a few changes, in it that registry key is listed, so I restored that backup while I was looking at the registry entries and they did indeed change after I restored it.

Ive gotten in contact with iobit support regarding it, so ill have to give them this new info as well. Bleh..

Thanks anyway, and keep up the good work.

Re: Win10 Proxy setting problems

Posted: Mon Feb 26, 2018 9:39 am
by Wagnard
DigitalIP wrote:
Mon Feb 26, 2018 12:40 am
Wagnard wrote:
Sun Feb 25, 2018 9:10 am
DigitalIP wrote:
Sun Feb 25, 2018 3:30 am
Alright..
So I formatted a few days ago to fix this problem as it seemed to affect Windows Update
And for a time everything was fine, now its back to screwing up again with this proxy crap
Ive tried EVERYTHING Google and Microsoft support has to offer and nothing works

So here goes

i'm having the "windows could not automatically detect this networks proxy settings" problem.
setting it in Windows proxy settings doesn't stick
doing it in IE LAN settings does not work, cant even select Automatic, cant click on Ok for that matter either, I have to click cancel to close the dialog.

Its not a malware problem as far as I'm aware, especially after a few days in
no scan ive done brings up anything

So what I need is to find out what if anything Is screwing with the proxy settings, registry'wise or otherwise
if anyone has any ideas that HAS NOT been listed on Google/searches regarding this specific problem it would be appreciated.
Where exactly do you seem this error? a screenshot would be good.
Are there any problem for you with not using a proxy or you absolutely need one?
Well I just confirmed what was causing this Proxy setting problem
Advanced System Care

For some reason its messing with the registry key WinHttpAutoProxySvc
I reverted to a previous registry backup and then everything was working fine
I just checked again a few moments ago and it was acting up again so I checked the backup files with only a few changes, in it that registry key is listed, so I restored that backup while I was looking at the registry entries and they did indeed change after I restored it.

Ive gotten in contact with iobit support regarding it, so ill have to give them this new info as well. Bleh..

Thanks anyway, and keep up the good work.
Nice job finding this one out and sharing the info, I appreciate ! ;)

Re: Win10 Proxy setting problems

Posted: Mon Feb 26, 2018 4:20 pm
by DigitalIP
No problem.

It has to do with a Performance setting for that proxy service

When doing a System Optimization scan, one of the enhancements is to Optimize the WinHttpAutoProxySvc

I believe its THAT optimization that is causing the automatic proxy setting issue that I mentioned, when I revert that change it goes back to working correctly.

Win10 Proxy setting problems

Posted: Mon Jun 03, 2019 3:04 pm
by Rimtaf
managed to get it to boot from the USB by setting Boot #1 to the stick and Boot #2 to the UEFI version of the stick. It probably means it wont boot to the SSD when I remove the stick but I can change the settings back to fix that quite easily.

Re: Win10 Proxy setting problems

Posted: Tue Jun 18, 2019 10:30 am
by Emily_Simmons
Thank you so much for these useful tips!