The service cannot be started...

Post Reply
NotoriousGG
Posts: 1
Joined: Wed Sep 04, 2019 3:13 pm

The service cannot be started...

Post by NotoriousGG »

Dunno why but, I keep getting this message and can't use the program anymore after a system restart...
I have already done the:

LODCTR /R and reboot

If still not working, we check if you have disabled performance counter and enable them

lodctr /q | find "Disabled"

lodctr /e:PerfOS


the lodctr /r says it was a success, and i reboot and same error occurs, the 2nd command says invalid parameter, and the 3rd goes through but does nothing. Any ideas?
You do not have the required permissions to view the files attached to this post.

The service cannot be started...

Sponsor

Sponsor
 

User avatar
Wagnard
Site Admin
Posts: 1076
Joined: Sat Jul 04, 2015 5:18 pm
Location: 127.0.0.1
Contact:

Re: The service cannot be started...

Post by Wagnard »

NotoriousGG wrote:
Wed Sep 04, 2019 3:18 pm
Dunno why but, I keep getting this message and can't use the program anymore after a system restart...
I have already done the:

LODCTR /R and reboot

If still not working, we check if you have disabled performance counter and enable them

lodctr /q | find "Disabled"

lodctr /e:PerfOS


the lodctr /r says it was a success, and i reboot and same error occurs, the 2nd command says invalid parameter, and the 3rd goes through but does nothing. Any ideas?
The above command won't help in your case.
Another user had this message and he told me that a refresh of his OS fixed it for him. But this is a bit drastic. Check if you have manually disabled some services as the message state.

Post Reply