Used DDU to remove AMD Adrenaline driver device not detected during re-installation.

Post Reply
jerseyknoll
Posts: 2
Joined: Fri Feb 02, 2018 1:18 pm

Used DDU to remove AMD Adrenaline driver device not detected during re-installation.

Post by jerseyknoll » Fri Feb 02, 2018 1:25 pm

I Uninstalled the newest AMD drivers after having blue screen issues (ended up not being a graphics issue anyway) using the newest DDU version. Before using DDU in safe mode I removed all previous AMD versions from the C:/AMD folder and block windows update from updating drivers. After running DDU in safe mode and rebooting I tried to run the AMD Adrenaline installer and it told me that my device could not be found. Thanks for taking a look at this problem.

Link for DDU log.
https://1drv.ms/u/s!Ap0pEULGO__shVAeGYsyXkVC-FRl

Used DDU to remove AMD Adrenaline driver device not detected during re-installation.

Sponsor

Sponsor
 

User avatar
Wagnard
Site Admin
Posts: 665
Joined: Sat Jul 04, 2015 5:18 pm
Location: 127.0.0.1
Contact:

Re: Used DDU to remove AMD Adrenaline driver device not detected during re-installation.

Post by Wagnard » Fri Feb 02, 2018 1:49 pm

jerseyknoll wrote:
Fri Feb 02, 2018 1:25 pm
I Uninstalled the newest AMD drivers after having blue screen issues (ended up not being a graphics issue anyway) using the newest DDU version. Before using DDU in safe mode I removed all previous AMD versions from the C:/AMD folder and block windows update from updating drivers. After running DDU in safe mode and rebooting I tried to run the AMD Adrenaline installer and it told me that my device could not be found. Thanks for taking a look at this problem.

Link for DDU log.
https://1drv.ms/u/s!Ap0pEULGO__shVAeGYsyXkVC-FRl
Can you give me a screenshot of your device manager untouched? (do not expand any section)
also, can you tell me what is inside : HKEY_LOCAL_MACHINE\Software\Wow6432Node\AMD\ --> Install ( a screen shot with everything expanded will do)

jerseyknoll
Posts: 2
Joined: Fri Feb 02, 2018 1:18 pm

Re: Used DDU to remove AMD Adrenaline driver device not detected during re-installation.

Post by jerseyknoll » Fri Feb 02, 2018 2:51 pm

So I managed to get the driver installed before I saw your post. I downloaded a fresh AMD driver installer and removed AMD Overdrive, OpenAL and Nvidia Physx. The driver installed successfully but everything is very laggy and sound is choppy.

Here is a link to the screenshots you wanted.
https://1drv.ms/f/s!Ap0pEULGO__shVOHH-GMW9Z3dUYQ

Thanks for your help.

User avatar
Wagnard
Site Admin
Posts: 665
Joined: Sat Jul 04, 2015 5:18 pm
Location: 127.0.0.1
Contact:

Re: Used DDU to remove AMD Adrenaline driver device not detected during re-installation.

Post by Wagnard » Fri Feb 02, 2018 3:06 pm

jerseyknoll wrote:
Fri Feb 02, 2018 2:51 pm
So I managed to get the driver installed before I saw your post. I downloaded a fresh AMD driver installer and removed AMD Overdrive, OpenAL and Nvidia Physx. The driver installed successfully but everything is very laggy and sound is choppy.

Here is a link to the screenshots you wanted.
https://1drv.ms/f/s!Ap0pEULGO__shVOHH-GMW9Z3dUYQ

Thanks for your help.
Glad you fixed it. Sorry for your speed issues, seems like you have something else on your system that required more than just driver cleaning.

Post Reply