Black screen

jerh
Posts: 2
Joined: Sun Feb 21, 2016 10:31 am

Black screen

Post by jerh » Sun Feb 21, 2016 11:03 am

Hey, I've got a black screen after using DDU as per instructions.

Any idea what the problem might be?

I can access the BIOS, the black screen only occurs just as the windows login screen is about to load up. I read on one of the threads in this forum about a black screen solved by merely pressing enter, this does not work for me.

Any help is much appreciated, thank you.

Black screen

Sponsor

Sponsor
 

User avatar
Wagnard
Site Admin
Posts: 915
Joined: Sat Jul 04, 2015 5:18 pm
Location: 127.0.0.1
Contact:

Re: Black screen

Post by Wagnard » Sun Feb 21, 2016 12:21 pm

jerh wrote:Hey, I've got a black screen after using DDU as per instructions.

Any idea what the problem might be?

I can access the BIOS, the black screen only occurs just as the windows login screen is about to load up. I read on one of the threads in this forum about a black screen solved by merely pressing enter, this does not work for me.

Any help is much appreciated, thank you.
Did you use the latest version of DDU?
Have you tried reinstalling the driver or the black screen is right after using DDU?
also do you use an HDMI or DVI plug?
Try to see if you can move and see the mouse cursor on the black screen. If so simply click on the screen.
try using a different connector type for testing purpose.

jerh
Posts: 2
Joined: Sun Feb 21, 2016 10:31 am

Re: Black screen

Post by jerh » Mon Feb 22, 2016 2:32 am

Hey again!

I finally managed to login by changing the windows display settings while on the login screen (Windows Key+P and then tap arrow down twice). I could then reinstall the drivers and everything is now fine.

I wouldn't have kept trying anything on the black screen hadn't I found the cursor (which I was pretty sure wasn't there but evidently I was wrong) by your suggestion, so thank you.

For the record:
I was using the latest version of DDU.
I was using DVI to connect my displays.


Edit:
Just to clarify what the problem was, Windows was assigning picture to a bogus monitor so the screen appeared black for me but everything was running fine as long as I would change the output to another monitor (i.e one of my actual monitors).

User avatar
Wagnard
Site Admin
Posts: 915
Joined: Sat Jul 04, 2015 5:18 pm
Location: 127.0.0.1
Contact:

Re: Black screen

Post by Wagnard » Mon Feb 22, 2016 7:34 am

jerh wrote:Hey again!

I finally managed to login by changing the windows display settings while on the login screen (Windows Key+P and then tap arrow down twice). I could then reinstall the drivers and everything is now fine.

I wouldn't have kept trying anything on the black screen hadn't I found the cursor (which I was pretty sure wasn't there but evidently I was wrong) by your suggestion, so thank you.

For the record:
I was using the latest version of DDU.
I was using DVI to connect my displays.


Edit:
Just to clarify what the problem was, Windows was assigning picture to a bogus monitor so the screen appeared black for me but everything was running fine as long as I would change the output to another monitor (i.e one of my actual monitors).
Nice! Glad everything is good now!

Nixa
Posts: 2
Joined: Mon Apr 04, 2016 6:36 pm

Re: Black screen

Post by Nixa » Mon Apr 04, 2016 6:56 pm

Same problem here!! Installed Nvidia 364.72 drivers and they sucked.

Used DDU latest xxxxx4 version to remove drivers which i downloaded from 3dguru. Did NOT use safemode. But used the recommended one there tho which removes all nvidia drivers and restarts on normal mode. After uninstall my computer restarted but gets no picture just black screen(so this is just after uninstall no drivers installed). My screen says Displayport no signal. Cannot see bios(still black screen) even when i reboot and press F2 as it is on Asus Mobo.... Dont see win10 startup picture. Wont help if i press win key+p + tap arrow down(repeatedly as i dont know when computer is on win10 login screen) ... So what to do? I have no backup to fall to :? Pls help me! (Or is there some other port win10 uses as default instead of DP when it has no drivers. Like DVI or HDMI?)

(And sorry about my flawed english but it is not my native language^^)

Yours

Niko

RIG:
4770K
Asus z87-pro
Asus gtx770 2gb
Win10 home 64-bit

Nixa
Posts: 2
Joined: Mon Apr 04, 2016 6:36 pm

Re: Black screen

Post by Nixa » Mon Apr 04, 2016 7:06 pm

AND problem solved:-) Stupid me! Tried HDMI and it seems to be the default without drivers:-)

User avatar
Wagnard
Site Admin
Posts: 915
Joined: Sat Jul 04, 2015 5:18 pm
Location: 127.0.0.1
Contact:

Re: Black screen

Post by Wagnard » Mon Apr 04, 2016 8:35 pm

Nixa wrote:AND problem solved:-) Stupid me! Tried HDMI and it seems to be the default without drivers:-)
Glad everything is OK

Xandou
Posts: 4
Joined: Thu May 09, 2019 4:44 pm

Re: Black screen

Post by Xandou » Thu May 09, 2019 4:54 pm

Hey! Sorry to bother u guys but ive had the same issue...
So my drivers and gpu werent being recognised by my pc so i used ddu to uninstall them and then my pc restarted after the uninstall and my screen went black... i then used a vga cable(which connected to my motherboards display output) and i can access my pc perfectly without the gpu inserted.
However when i insert my gpu, niether my motherboards outputs or my gpus outputs have any display and i just get a black screen... i cant access the bios on bootup and i see nothing but a black screen-not even the win10 boot load thingy!
My pc was running perfectly fine before, and im just confused now! Ive tried everything!
Any help would be appreciated!

Xandou

My pc:(dont critisize im only a young and dont have much money. My 1060 got given to me as an upgrade from my 750ti)
Gigabyte ga-78lmt-s2
16gb of hyperX ram gddr3-i think
Amd fx 4300
500w evga psu
Gtx 1060-the brand is a big G and im not entirely sure what brand it is but it was a gift so i appreciate it)

User avatar
Wagnard
Site Admin
Posts: 915
Joined: Sat Jul 04, 2015 5:18 pm
Location: 127.0.0.1
Contact:

Re: Black screen

Post by Wagnard » Thu May 09, 2019 4:57 pm

Xandou wrote:
Thu May 09, 2019 4:54 pm
Hey! Sorry to bother u guys but ive had the same issue...
So my drivers and gpu werent being recognised by my pc so i used ddu to uninstall them and then my pc restarted after the uninstall and my screen went black... i then used a vga cable(which connected to my motherboards display output) and i can access my pc perfectly without the gpu inserted.
However when i insert my gpu, niether my motherboards outputs or my gpus outputs have any display and i just get a black screen... i cant access the bios on bootup and i see nothing but a black screen-not even the win10 boot load thingy!
My pc was running perfectly fine before, and im just confused now! Ive tried everything!
Any help would be appreciated!

Xandou

My pc:(dont critisize im only a young and dont have much money. My 1060 got given to me as an upgrade from my 750ti)
Gigabyte ga-78lmt-s2
16gb of hyperX ram gddr3-i think
Amd fx 4300
500w evga psu
Gtx 1060-the brand is a big G and im not entirely sure what brand it is but it was a gift so i appreciate it)
Smell like defective hardware, try a different card if possible to rule this out.

Xandou
Posts: 4
Joined: Thu May 09, 2019 4:44 pm

Re: Black screen

Post by Xandou » Fri May 10, 2019 7:36 pm

Hey, i had my cable connected to a different monitor and now i have a display but its like a lit up black screen... i see no boot up info or win10 bootup loady thing. i dont have another gpu? what shall i try next?
Also before i used DDU my new gpu was working for around 3 weeks perfectly!?

Post Reply