VULKAN Run Time Libraries LEFT after DDU 15.7.5.3 ?.

Post Reply
jackyjoy123
Posts: 2
Joined: Wed Feb 17, 2021 7:06 am

VULKAN Run Time Libraries LEFT after DDU 15.7.5.3 ?.

Post by jackyjoy123 »

Hello,

30.04.2016 i had radeon 280x, i've installed fresh crismon 16.3.2 on fresh windows. It gives me Vulkan libraries 1.0.3.1 as well
01.04.2016 I've got gtx780, so i've removed radeon, plug in gtx and then run DDU 15.7.3. In safe mode i've choosed AMD profile and after restart i've installed fresh Nvidia drivers 364.72. qvc credit card Burlington credit card menards credit card Everything is fine except one thing. I've went into "program and features" and in uninstall window i see now:
Vulkan run time libraries 1.0.3.1 with install date 30.04.2016
Vulkan run time libraries 1.0.5.1 with install date 01.04.2016

which gives me a clear information that DDU removed amd drivers but DIDN'T uninstall/removed vulkan libraries from amd installation pack.

thanks
jackyjoy
Last edited by jackyjoy123 on Tue Jul 20, 2021 6:47 am, edited 1 time in total.

VULKAN Run Time Libraries LEFT after DDU 15.7.5.3 ?.

Sponsor

Sponsor
 

User avatar
Wagnard
Site Admin
Posts: 1280
Joined: Sat Jul 04, 2015 5:18 pm
Location: 127.0.0.1
Contact:

Re: VULKAN Run Time Libraries LEFT after DDU 15.7.5.3 ?.

Post by Wagnard »

jackyjoy123 wrote: Tue Apr 13, 2021 10:30 am Hello,

30.04.2016 i had radeon 280x, i've installed fresh crismon 16.3.2 on fresh windows. It gives me Vulkan libraries 1.0.3.1 as well
01.04.2016 I've got gtx780, so i've removed radeon, plug in gtx and then run DDU 15.7.3. In safe mode i've choosed AMD profile and after restart i've installed fresh Nvidia drivers 364.72.

Everything is fine except one thing. I've went into "program and features" and in uninstall window i see now:
Vulkan run time libraries 1.0.3.1 with install date 30.04.2016
Vulkan run time libraries 1.0.5.1 with install date 01.04.2016

which gives me a clear information that DDU removed amd drivers but DIDN'T uninstall/removed vulkan libraries from amd installation pack.

thanks
jackyjoy
This version on DDU is not supported anymore, you should use the latest

Post Reply