Please help - $50 to whoever helps me

Post Reply
LinkedOut
Posts: 1
Joined: Sun Jun 06, 2021 8:15 pm

Please help - $50 to whoever helps me

Post by LinkedOut »

I have been working on this godforsaken POS for 14 straight hours.

I had a 1070ti. I tried to install a 3060ti. It would show the bios screen and then black screen. I put back in the 1070ti and it booted fine. I updated the nvidia driver. Turned off. Put back in the 3060ti. Black screen again. I took out the 3060ti and put back in the 1070ti. I downloaded DDU, installed it. Then set my PC to reboot to safe mode. It is now bricked. It freezes everytime after bios screen. I have removed all GPU and plugged hdmi into mother board. I have removed and replaced the motherboard battery. I have a install USB drive, the system will not boot to it. I finally found a setting that was wrong in the BIOS and was able to boot the PC without a GPU. I ran DDU, removed the AMD and NVIDIA drivers, rebooted, still worked but with no internet or audio. Installed the 3060ti, booted, still worked still with no internet or audio. I went to my motherboards website, downloaded all the drivers on another PC.

Not one of the drivers will install. They all reach 99% complete and roll back.

Please. Please. Someone help me. This is so fucking frustrating and I'm at my absolute wits end.

Please help - $50 to whoever helps me

Sponsor

Sponsor
 

User avatar
Wagnard
Site Admin
Posts: 1324
Joined: Sat Jul 04, 2015 5:18 pm
Location: 127.0.0.1
Contact:

Re: Please help - $50 to whoever helps me

Post by Wagnard »

LinkedOut wrote: Sun Jun 06, 2021 8:22 pm I have been working on this godforsaken POS for 14 straight hours.

I had a 1070ti. I tried to install a 3060ti. It would show the bios screen and then black screen. I put back in the 1070ti and it booted fine. I updated the nvidia driver. Turned off. Put back in the 3060ti. Black screen again. I took out the 3060ti and put back in the 1070ti. I downloaded DDU, installed it. Then set my PC to reboot to safe mode. It is now bricked. It freezes everytime after bios screen. I have removed all GPU and plugged hdmi into mother board. I have removed and replaced the motherboard battery. I have a install USB drive, the system will not boot to it. I finally found a setting that was wrong in the BIOS and was able to boot the PC without a GPU. I ran DDU, removed the AMD and NVIDIA drivers, rebooted, still worked but with no internet or audio. Installed the 3060ti, booted, still worked still with no internet or audio. I went to my motherboards website, downloaded all the drivers on another PC.

Not one of the drivers will install. They all reach 99% complete and roll back.

Please. Please. Someone help me. This is so fucking frustrating and I'm at my absolute wits end.
Hi,
Honestly with so many weird problems, I would recommend to refresh your windows.

But if you absolutely want to dig:
-check your device manager to see if your network card seems installed
-Check in MSCONFIG under the "boot" tab and be sure "Safe boot" is unchecked.
-In the registry, check if this key exist. HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\SafeBoot\Option
If it exist, delete the "option" subkey. As a safety precaution, you may want to export/backup it.

Reboot.

Post Reply