[Fixed] Used DDU, now can't install NVIDIA

athurmbf
Posts: 7
Joined: Fri Jun 23, 2017 4:41 pm

Re: [Fixed] Used DDU, now can't install NVIDIA

Post by athurmbf » Fri Jun 23, 2017 6:43 pm

What I meant was the diagnostics found the gpu but the device manager still doesn't :/
Still with the same problem.

Re: [Fixed] Used DDU, now can't install NVIDIA

Sponsor

Sponsor
 

User avatar
Wagnard
Site Admin
Posts: 915
Joined: Sat Jul 04, 2015 5:18 pm
Location: 127.0.0.1
Contact:

Re: [Fixed] Used DDU, now can't install NVIDIA

Post by Wagnard » Fri Jun 23, 2017 6:45 pm

athurmbf wrote:
Fri Jun 23, 2017 6:43 pm
What I meant was the diagnostics found the gpu but the device manager still doesn't :/
Still with the same problem.
Oh OK. Damm I thought the issue was fixed.

User avatar
Wagnard
Site Admin
Posts: 915
Joined: Sat Jul 04, 2015 5:18 pm
Location: 127.0.0.1
Contact:

Re: [Fixed] Used DDU, now can't install NVIDIA

Post by Wagnard » Sat Jun 24, 2017 9:04 am

Check and see if this apply to you
https://forum-en.msi.com/index.php?topic=265438.0

It seems you may have a hardware switch for forcing the gpu. At least, some Msi model Have this.


Another this to check. Be sure the power plug is connected to your laptop.

You could also reset it state by unplugging the power and removing the battery for a minute. Then put he battery back and power cord. Then power it up.
Some said the card appeared in device manager this way.

Also in you bios, if you didn't check this yet, have a look on the boot tab, who knows...

Randy
Posts: 2
Joined: Sat Jul 15, 2017 7:09 pm

Re: [Fixed] Used DDU, now can't install NVIDIA

Post by Randy » Sat Jul 15, 2017 7:29 pm

Hello, I'm having an issue similar to the original poster's. In my case Display Driver didn't appear in Device Manager after uninstalling the previous drivers with DDU, so I cannot install the Nvidia Drivers. When I do run the driver installation I get a failed installation screen. Any help will be appreciated.

System: Asrock Z77 Extreme 4
Gigabyte GTX 780
Windows 10 Pro 64bit

User avatar
Wagnard
Site Admin
Posts: 915
Joined: Sat Jul 04, 2015 5:18 pm
Location: 127.0.0.1
Contact:

Re: [Fixed] Used DDU, now can't install NVIDIA

Post by Wagnard » Sat Jul 15, 2017 8:10 pm

Randy wrote:
Sat Jul 15, 2017 7:29 pm
Hello, I'm having an issue similar to the original poster's. In my case Display Driver didn't appear in Device Manager after uninstalling the previous drivers with DDU, so I cannot install the Nvidia Drivers. When I do run the driver installation I get a failed installation screen. Any help will be appreciated.

System: Asrock Z77 Extreme 4
Gigabyte GTX 780
Windows 10 Pro 64bit
Do you have another device in error in device manager?

Randy
Posts: 2
Joined: Sat Jul 15, 2017 7:09 pm

Re: [Fixed] Used DDU, now can't install NVIDIA

Post by Randy » Sun Jul 16, 2017 1:09 am

Hello Wagnard, yes the audio drivers for the card are also not installing.
You do not have the required permissions to view the files attached to this post.

User avatar
Wagnard
Site Admin
Posts: 915
Joined: Sat Jul 04, 2015 5:18 pm
Location: 127.0.0.1
Contact:

Re: [Fixed] Used DDU, now can't install NVIDIA

Post by Wagnard » Sun Jul 16, 2017 8:13 am

Randy wrote:
Sun Jul 16, 2017 1:09 am
Hello Wagnard, yes the audio drivers for the card are also not installing.
Manually delete from device manager the videocontroler and the audio device (they have a yellow exclamation mark) and then click the autodetect button from. Device manager
The try to install the driver again

an727
Posts: 1
Joined: Fri Oct 19, 2018 6:31 am

Re: [Fixed] Used DDU, now can't install NVIDIA

Post by an727 » Fri Oct 19, 2018 6:33 am

hi i have the same problem, could you help me also ?

PC_Arcade
Posts: 1
Joined: Thu Jan 10, 2019 12:37 pm

Re: [Fixed] Used DDU, now can't install NVIDIA

Post by PC_Arcade » Thu Jan 10, 2019 12:40 pm

I've got the exact same problem, GTX 1080 and windows 10 HELP!!!

solo
Posts: 1
Joined: Mon Aug 12, 2019 2:07 am

After use DDU, now after installing invidia driver

Post by solo » Mon Aug 12, 2019 2:13 am

After use DDU, now after installing invidia driver, it keep showing yellow triangle on disk manager, and i used driver pack, driver booster, driver from hp help site ...please help

Post Reply