[SOLVED] Launching Application failed! v17.0.6.9

Post Reply
drmanhattan
Posts: 5
Joined: Sat Jul 08, 2017 3:14 pm

[SOLVED] Launching Application failed! v17.0.6.9

Post by drmanhattan » Sat Jul 08, 2017 3:24 pm

Hello wagnardsoft Team,

i getting hereafter error, when i starting DDUv17.0.6.9 on Windows 7, GTX670:

The strange thing is that i dont have a user named Ghislain Harvey.

Code: Select all

<?xml version="1.0" encoding="UTF-8"?>

-<DisplayDriverUninstaller Version="17.0.6.9">


-<LogEntries>


-<Error>

<Time>7/8/2017 8:57:59 PM</Time>

<Message>Some part of application startup failed! >> Application_Startup()</Message>


-<ExceptionData>

<Win32_Message>Das System kann die angegebene Datei nicht finden</Win32_Message>

<Win32_ErrorName>ERROR_FILE_NOT_FOUND (0x8802)</Win32_ErrorName>

<Win32_ErrorCode>2 (0x2)</Win32_ErrorCode>

<TargetSite>StartWithCreateProcess</TargetSite>

<Source>System</Source>

<StackTrace> at System.Diagnostics.Process.StartWithCreateProcess(ProcessStartInfo startInfo) at Display_Driver_Uninstaller.Application.LaunchAsSystem() in C:\Users\Ghislain Harvey\OneDrive\Documents\Programmation\wpf\display-drivers-uninstaller\display-driver-uninstaller\Display Driver Uninstaller\Application.xaml.vb:line 738 at Display_Driver_Uninstaller.Application.Application_Startup(Object sender, StartupEventArgs e) in C:\Users\Ghislain Harvey\OneDrive\Documents\Programmation\wpf\display-drivers-uninstaller\display-driver-uninstaller\Display Driver Uninstaller\Application.xaml.vb:line 432</StackTrace>

</ExceptionData>

</Error>


-<Event>

<Time>7/8/2017 8:57:59 PM</Time>

<Message>>> Successfully saved log to file!</Message>

</Event>


-<Event>

<Time>7/8/2017 8:58:03 PM</Time>

<Message>>> Successfully saved log to file!</Message>

</Event>

</LogEntries>

</DisplayDriverUninstaller>

best regards,
drmanhattan
Last edited by drmanhattan on Sat Jul 08, 2017 7:41 pm, edited 1 time in total.

[SOLVED] Launching Application failed! v17.0.6.9

Sponsor

Sponsor
 

User avatar
Wagnard
Site Admin
Posts: 696
Joined: Sat Jul 04, 2015 5:18 pm
Location: 127.0.0.1
Contact:

Re: Launching Application failed! v17.0.6.9

Post by Wagnard » Sat Jul 08, 2017 3:25 pm

drmanhattan wrote:
Sat Jul 08, 2017 3:24 pm
Hello wagnardsoft Team,

i getting hereafter error, when i starting DDUv17.0.6.9 on Windows 7, GTX670:

The strange thing is that i dont have a user named Ghislain Harvey.

Code: Select all

<?xml version="1.0" encoding="UTF-8"?>

-<DisplayDriverUninstaller Version="17.0.6.9">


-<LogEntries>


-<Error>

<Time>7/8/2017 8:57:59 PM</Time>

<Message>Some part of application startup failed! >> Application_Startup()</Message>


-<ExceptionData>

<Win32_Message>Das System kann die angegebene Datei nicht finden</Win32_Message>

<Win32_ErrorName>ERROR_FILE_NOT_FOUND (0x8802)</Win32_ErrorName>

<Win32_ErrorCode>2 (0x2)</Win32_ErrorCode>

<TargetSite>StartWithCreateProcess</TargetSite>

<Source>System</Source>

<StackTrace> at System.Diagnostics.Process.StartWithCreateProcess(ProcessStartInfo startInfo) at Display_Driver_Uninstaller.Application.LaunchAsSystem() in C:\Users\Ghislain Harvey\OneDrive\Documents\Programmation\wpf\display-drivers-uninstaller\display-driver-uninstaller\Display Driver Uninstaller\Application.xaml.vb:line 738 at Display_Driver_Uninstaller.Application.Application_Startup(Object sender, StartupEventArgs e) in C:\Users\Ghislain Harvey\OneDrive\Documents\Programmation\wpf\display-drivers-uninstaller\display-driver-uninstaller\Display Driver Uninstaller\Application.xaml.vb:line 432</StackTrace>

</ExceptionData>

</Error>


-<Event>

<Time>7/8/2017 8:57:59 PM</Time>

<Message>>> Successfully saved log to file!</Message>

</Event>


-<Event>

<Time>7/8/2017 8:58:03 PM</Time>

<Message>>> Successfully saved log to file!</Message>

</Event>

</LogEntries>

</DisplayDriverUninstaller>

best regards,
drmanhattan
Hi, thanks for report, I'll check this.
The user name, is mine, it's normal when you look at the debug code.

The error looks like a file not found, check if you extracted the package correctly.

drmanhattan
Posts: 5
Joined: Sat Jul 08, 2017 3:14 pm

Re: Launching Application failed! v17.0.6.9

Post by drmanhattan » Sat Jul 08, 2017 3:45 pm

checked it, getting 0 error

tried also to extract with Winrar, same problem

now i test it on a different computer, give me a few minutes
Last edited by drmanhattan on Sat Jul 08, 2017 4:28 pm, edited 1 time in total.

drmanhattan
Posts: 5
Joined: Sat Jul 08, 2017 3:14 pm

Re: Launching Application failed! v17.0.6.9

Post by drmanhattan » Sat Jul 08, 2017 3:57 pm

ok checked, it worked fine
checked also the sha checksum both identical

so we know the problem is definitive extraction process

mhmhmhmmh
i think i need to check my ram with memtest, right?

drmanhattan
Posts: 5
Joined: Sat Jul 08, 2017 3:14 pm

Re: Launching Application failed! v17.0.6.9

Post by drmanhattan » Sat Jul 08, 2017 4:36 pm

asked a friend to extract it and send it to me
Result:

Datei: Display Driver Uninstaller.exe
CRC-32: aa2ebf3a
MD4: aad2c5748021a7c08b775e26bebf8027
MD5: 5847df59a04318b2eab9b6c90ba8784d
SHA-1: 14e68582fef7829fad52c0fcb65f65fe62c2057a

Datei: Display Driver Uninstaller from Tommy.exe
CRC-32: aa2ebf3a
MD4: aad2c5748021a7c08b775e26bebf8027
MD5: 5847df59a04318b2eab9b6c90ba8784d
SHA-1: 14e68582fef7829fad52c0fcb65f65fe62c2057a

tried also to execute his .exe, same error
if he execute his exe it works

strange...

User avatar
Wagnard
Site Admin
Posts: 696
Joined: Sat Jul 04, 2015 5:18 pm
Location: 127.0.0.1
Contact:

Re: Launching Application failed! v17.0.6.9

Post by Wagnard » Sat Jul 08, 2017 5:54 pm

drmanhattan wrote:
Sat Jul 08, 2017 4:36 pm
asked a friend to extract it and send it to me
Result:

Datei: Display Driver Uninstaller.exe
CRC-32: aa2ebf3a
MD4: aad2c5748021a7c08b775e26bebf8027
MD5: 5847df59a04318b2eab9b6c90ba8784d
SHA-1: 14e68582fef7829fad52c0fcb65f65fe62c2057a

Datei: Display Driver Uninstaller from Tommy.exe
CRC-32: aa2ebf3a
MD4: aad2c5748021a7c08b775e26bebf8027
MD5: 5847df59a04318b2eab9b6c90ba8784d
SHA-1: 14e68582fef7829fad52c0fcb65f65fe62c2057a

tried also to execute his .exe, same error
if he execute his exe it works

strange...
Something weird with your computer, be sure you have. Net framework 3.0+ installed

Check that cmd.exe is available from anywhere (you could have a broken path)
check that (after trying to run DDU at least 1 time, that a x64 or x86 folder is created with paexec.exe inside. (if not, you could have a security software preventing it)

drmanhattan
Posts: 5
Joined: Sat Jul 08, 2017 3:14 pm

Re: Launching Application failed! v17.0.6.9

Post by drmanhattan » Sat Jul 08, 2017 7:40 pm

Problem Solved!

it was a broken cmd.exe path.

Thanks for the fast and great Support!

Post Reply