Windows 10 Creator x64 bug?

Post Reply
jack
Posts: 2
Joined: Sun Oct 08, 2017 9:18 pm

Windows 10 Creator x64 bug?

Post by jack » Sun Oct 08, 2017 9:58 pm

I just did a new CLEAN install of windows 10 x64.

It would freezes whenever i try to use AMD installer to download the newest crimson driver. The screen would turn black and turn back on(like normal), and then proceed until it get to the NEAR end. Then the screen would freeze completely with mouse frozen. The orange color for hard drive stay lits for more than 30 mins.

I tried using DDU and it would say " Uninstall complete" and then a few seconds later completely froze.

Is there a DDU log that can tell me what is exactly causing the freeze?

My card Radeon HD 7950 3GB.

Is this a software or hardware issue?

I ran MSI KOMBUSTOR for 30 mins and it ran fine.

Windows 10 Creator x64 bug?

Sponsor

Sponsor
 

User avatar
Wagnard
Site Admin
Posts: 596
Joined: Sat Jul 04, 2015 5:18 pm
Location: 127.0.0.1
Contact:

Re: Windows 10 Creator x64 bug?

Post by Wagnard » Sun Oct 08, 2017 10:20 pm

jack wrote:
Sun Oct 08, 2017 9:58 pm
I just did a new CLEAN install of windows 10 x64.

It would freezes whenever i try to use AMD installer to download the newest crimson driver. The screen would turn black and turn back on(like normal), and then proceed until it get to the NEAR end. Then the screen would freeze completely with mouse frozen. The orange color for hard drive stay lits for more than 30 mins.

I tried using DDU and it would say " Uninstall complete" and then a few seconds later completely froze.

Is there a DDU log that can tell me what is exactly causing the freeze?

My card Radeon HD 7950 3GB.

Is this a software or hardware issue?

I ran MSI KOMBUSTOR for 30 mins and it ran fine.
Hi,
Check within the DDU folder, there should be a log. Send it to me at wagnard28@gmail.com

It is hard to tell if the issue is hardware of software.
A good start would be to update to the latest BIOS of your motherboard and to remove any overclock (if any)

jack
Posts: 2
Joined: Sun Oct 08, 2017 9:18 pm

Re: Windows 10 Creator x64 bug?

Post by jack » Mon Oct 09, 2017 12:44 pm

I just sent.
From : https://www.wagnardsoft.com/forums/view ... roze#p1968
Reading thru the forum, i notice something call ASMEDIA Controller that might be causing this. However, i do have any SSD(yet).

Where exactly would this ASMEDIA controller be in the Device Manager?

I tried DDU again and it froze but did not create a new log.

My bios is updated.

List of drivers:
http://www.asrock.com/mb/Intel/Z97%20Extreme6/#osW1064

Among these, i don't see ASMEDIA. Maybe Intel driver might be the cause?
Do you think update Intel HD driver would help?
Thank you.


Sidenote:Looking thru other threads, it seems that a CLEAN Install of Window Creator is causing problem for a lot of folks.

Those who had previous version of windows and AMD drivers seems to be unaffected for some reason.

Post Reply