Nvidia install error after DDU Safe Mode

Post Reply
unbreakable
Posts: 2
Joined: Mon Jul 15, 2019 6:11 pm

Nvidia install error after DDU Safe Mode

Post by unbreakable » Mon Jul 15, 2019 6:30 pm

Hi,

oh, oh. I've only a problem with a black screen on boot. A little bit irritating. So I use (the first time ever) DDU in Safe Mode to install a clean NVIDIA Driver. After Clean up with DDU, I can't install a new NVIDIA driver. After use the restore point, there is no Nvidia Control Panel. I can't install a driver in this state too. I've logs of DDU.

The error message is all the time with different Nvidia-drivers:
nvidia-Installationsfehler.jpg
Hopefully correct translation: An error has occurred in the Nvidia installation program

Win10 Pro 1903.

What can I do?
You do not have the required permissions to view the files attached to this post.

Nvidia install error after DDU Safe Mode

Sponsor

Sponsor
 

User avatar
Wagnard
Site Admin
Posts: 933
Joined: Sat Jul 04, 2015 5:18 pm
Location: 127.0.0.1
Contact:

Re: Nvidia install error after DDU Safe Mode

Post by Wagnard » Mon Jul 15, 2019 6:32 pm

unbreakable wrote:
Mon Jul 15, 2019 6:30 pm
Hi,

oh, oh. I've only a problem with a black screen on boot. A little bit irritating. So I use (the first time ever) DDU in Safe Mode to install a clean NVIDIA Driver. After Clean up with DDU, I can't install a new NVIDIA driver. After use the restore point, there is no Nvidia Control Panel. I can't install a driver in this state too. I've logs of DDU.

The error message is all the time with different Nvidia-drivers:

nvidia-Installationsfehler.jpg

Hopefully correct translation: An error has occurred in the Nvidia installation program

Win10 Pro 1903.

What can I do?
Hi,
Try the DDU procedure again and do it with the internet unplugged up until the have reinstall the new driver.

Also , email me the logs just in case I see something wagnard28@gmail.com

unbreakable
Posts: 2
Joined: Mon Jul 15, 2019 6:11 pm

Re: Nvidia install error after DDU Safe Mode

Post by unbreakable » Tue Jul 16, 2019 4:16 pm

Done. Nothing changed. I send the LOGS.

Post Reply